2014-04-22

Android 4.4 (Kit Kat) では VPN が使えません (;・∀・)

先週、厦門に行っていた時に気づいたのですが、Galaxy Note 3 でVPNを使って Facebook, Twitter などが利用できませんでした。 VPNサーバの調子が悪いのかなとか思っていたのですが、Macなどでは特に問題なし。 原因は Android にあるようでした。

元ネタ : Issue 62714: VPN issues on KitKat (version 4.4)(code.google.com)

結局のところ、新しいFirmware Updateが来るまで治らないってことでしょうかね。
ぉぃぉぃ (;・∀・)

0 件のコメント:

コメントを投稿