Debian Sarge で ruby-1.8.2

ようやく Debian の stable の Sarge で ruby-1.8.2 が提供されました。 いままで Debian上で Rails つかたくっても ruby のバージョンが古くてあきらめていたのですが、これで使えるように。 ニヤリ。


ってことで、自分のPCに coLinux で Debian-3.1を入れて遊んでおります。 個人的には locale 周りがきちんと整備されているあたりで、作業用としては FreeBSD より Linux (というか glibc)が好きなのです。

コメント

人気の投稿